Elevated response times
Incident Report for Kevel
Resolved
Things have been steady since the last update and we are now marking this resolved. We will be following up with a post mortem to explain what happened and how we can prevent it in the future.
Posted Sep 20, 2015 - 15:08 EDT
Update
Ad serving and response times have returned to normal. We will continue to monitor the situation closely for the next couple of hours. We will be posting a complete description of what happened and how we believe we can prevent it in the future.
Posted Sep 20, 2015 - 11:00 EDT
Update
Ad serving has been restored - it was down for approx 9 minutes. Things are returning to normal and we will post an update when everything is stable again.
Posted Sep 20, 2015 - 10:11 EDT
Update
We are now experiencing an outage of ad serving services - due to massive issues at Amazon. We are working to restore service as quickly as possible. This issue is affecting many services across the internet in addition to adzerk.
Posted Sep 20, 2015 - 10:02 EDT
Update
We continue to monitor the situation - Amazon tells us that services are beginning to be restored and we will let you know when things are 100% back to normal.
Posted Sep 20, 2015 - 09:35 EDT
Monitoring
We are seeing elevated response times on both web and api calls. This is due to an issue with our hosting provider and we expect it to be resolved soon.
Posted Sep 20, 2015 - 08:43 EDT