1/1/2018 impression data not available
Incident Report for Adzerk
Resolved
All data from today has been loaded successfully.
Posted 7 months ago. Jan 01, 2018 - 20:05 EST
Update
Data processing is taking longer than expected. We will continue to monitor.
Posted 7 months ago. Jan 01, 2018 - 17:55 EST
Monitoring
All log files for 2018 have been accounted for and are either queued up to be processed or being processed. We will continue to monitor until we are sure all data has been processed.
Posted 7 months ago. Jan 01, 2018 - 16:43 EST
Identified
An event listener that invokes an AWS Lambda function - which is responsible for kicking off the reporting pipeline - failed to create for our 2018 impression logs. The issue has been fixed and we're currently loading in missing data. All data should be available within a few hours.
Posted 7 months ago. Jan 01, 2018 - 16:34 EST