Reporting Issues
Incident Report for Kevel
Resolved
Our partner looks to have resolved the issue and reports should be returning normally in the UI again. Reporting will be delayed by about an hour today.
Posted Aug 10, 2015 - 15:36 EDT
Investigating
Due to issues with one of our back-end partners reports may not currently be coming back in the UI. We are investigating the issue. This could also cause potential delays in reporting, but we anticipate it to be caught up shortly once they recover.
Posted Aug 10, 2015 - 15:20 EDT