Management API & UI Outage
Incident Report for Adzerk
Resolved
All systems have returned to normal.
Posted over 1 year ago. Jun 15, 2017 - 18:01 EDT
Monitoring
API & UI are back online. We are monitoring to make sure service continues without issues.
Posted over 1 year ago. Jun 15, 2017 - 17:07 EDT
Identified
We're on the phone with Amazon Web Services support, have escalated the issue, and we have taken corrective action. We are watching the database and working through a controlled restart. We will bring up the API first, then UIs.

Again, ad serving has not been affected.
Posted over 1 year ago. Jun 15, 2017 - 17:04 EDT
Update
Our main configuration database is down, and this is causing our API and UIs to be down. We are still investigating the database issue, but it appears to be an Amazon RDS issue. We are working with Amazon Web Services to understand & correct.

Ad serving is NOT impacted and is working normally. Also, our backend reporting systems are still working and collecting data correctly, but no reports can be created via the API or UI.
Posted over 1 year ago. Jun 15, 2017 - 16:07 EDT
Investigating
The Adzerk management API and both UI 1.0 & 2.0 are all experiencing a total outage. We are investigating.

Ad serving is NOT impacted and is working normally.
Posted over 1 year ago. Jun 15, 2017 - 15:23 EDT