UI/API Not Responding
Incident Report for Kevel
Resolved
All Clicks and Revenue numbers are now loaded and correct. Please let us know if you have any questions or concerns.
Posted Sep 08, 2015 - 14:50 EDT
Update
Events are complete for 9/7 and now available - the process to restore clicks is being run now and will run throughout the night. We will post an update in the morning to confirm that data has been restored.
Posted Sep 07, 2015 - 22:37 EDT
Update
The outage today was due to an issue with one of our queue servers. It stopped accepting connections but did not fail, so we were not immediately alerted to the issue. Once the API and UI boxes stopped responding we were alerted that there was an issue. We resolved the issue by restoring the queue server and the API and UI boxes returned to service.

We identified one issue related to this outage that will affect click and event numbers for today in reporting. We have a log of all clicks and events and will be reloading them from the logs at the end of the day. Please disregard click and event data from today until we post another update that the data has been successfully reloaded.
Posted Sep 07, 2015 - 15:04 EDT
Monitoring
We have resolved the issue and the API and UI should be back to normal. More details coming soon.
Posted Sep 07, 2015 - 14:51 EDT
Investigating
We are investigating issues around the UI and API not responding. This has not affected ad serving.
Posted Sep 07, 2015 - 12:41 EDT