Reporting Lag
Incident Report for Kevel
Resolved
This was previously resolved but the status wasn't updated.
Posted Oct 06, 2014 - 14:47 EDT
Monitoring
Due to planned maintenance by our cloud provider we were required to shut down the reporting pipeline over night - we will be restarting it shortly and it will take most of the day to catch up.
Posted Sep 28, 2014 - 06:12 EDT