Delayed Flight Changes
Incident Report for Kevel
Resolved
The backup has been cleared and things are back to normal. We will be releasing a new version of our flight processing system later today to build in some circuit breakers and speed improvements to help prevent this in the future.
Posted Oct 21, 2014 - 11:50 EDT
Monitoring
There is a backup of flight changes in the system. Changes you make in the UI will take longer than expected to be reflected in ad serving. We are bringing up additional capacity to deal with the increase in load.
Posted Oct 21, 2014 - 07:36 EDT