Reports not returning
Incident Report for Kevel
Resolved
The issue has been resolved. We store each generated report in a database table and we ran into an issue with the number of reports in that table. We are currently purging older reports (we will keep everything less than 90 days old). This will not affect your reporting data, it will only affect any report URLs you have saved for over 90 days. Please let us know if you have any questions.
Posted Feb 17, 2015 - 17:52 EST
Investigating
Reports are returning errors due to a database malfunction. We're investigating the issue and plan to have a fix tonight. No data has been lost, and ad serving is not affected.
Posted Feb 17, 2015 - 16:54 EST