Elevated Response Times
Incident Report for Adzerk
Resolved
Response times stable, scaling processes operating normally.
Posted 4 months ago. Oct 20, 2018 - 12:31 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Oct 20, 2018 - 12:06 EDT
Monitoring
1330 UTC - 1515 UTC: Some customers experienced elevated adserving response times.
Cause: One adserver cluster was slow to scale up due to interaction with a terminating instance that failed to terminate cleanly.
Action: Removed the terminating instance from the cluster and added instances to the cluster.
Monitoring: Ensure that the cluster will scale normally without further manual intervention.
Posted 4 months ago. Oct 20, 2018 - 12:05 EDT
This incident affected: Ad Serving.