Increased errors in Management API
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 28, 2016 - 11:46 EST
Monitoring
We believe this to be resolved - the core issue was increased load from API users requesting their reports that were delayed.
Posted 11 months ago. Nov 28, 2016 - 11:26 EST
Investigating
We are seeing increased errors when accessing the management API - we are investigating.
Posted 11 months ago. Nov 28, 2016 - 11:13 EST