AdFeedback Tracking
Incident Report for Kevel
Resolved
Deploy of the fix has been completed and events are now being properly recorded again.
Posted Jan 23, 2014 - 10:19 EST
Identified
*If you aren't using the AdFeedback app (Up and down voting on ads) then you aren't affected by this issue.*

We have identified an issue with the up and down voting on AdFeedback that was created by a change on Tuesday evening. We made a change to how revenue is tracked in reporting to be able to better offer revenue in reporting - but it caused an issue with these non-revenue events. Events generated on the 22nd and part of the 21st and 23rd won't be displayed in reporting.

We are testing a patch and it will be deployed shortly to restore this functionality. We apologize for the inconvenience of this issue - we take all parts of our system very seriously and any loss of data is very serious to us. Please contact your account manager if you have any questions.
Posted Jan 23, 2014 - 09:17 EST