Management API and UI Experiencing Partial Outage
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 24, 2019 - 17:46 EDT
Update
We are continuing to monitor for any further issues.
Posted 28 days ago. Aug 24, 2019 - 17:22 EDT
Monitoring
Operations have returned to normal for the Management API and UI. We are continuing to monitor the systems.
Posted 28 days ago. Aug 24, 2019 - 16:40 EDT
Identified
The issue has been identified and the systems are returning to normal operation.
Posted 28 days ago. Aug 24, 2019 - 15:29 EDT
Investigating
At around 17:20 UTC, the Management APIs and UI began experiencing issues. Currently, many operations are completely unavailable. We are investigating the issue.

Ad serving is NOT affected - ads continue to serve as normal.
Posted 28 days ago. Aug 24, 2019 - 14:44 EDT
This incident affected: Management UI and Management API.