Management API Outage
Incident Report for Adzerk
Resolved
All systems have returned to normal.
Posted about 1 year ago. Oct 17, 2017 - 21:18 EDT
Monitoring
A problem with a third-party service caused new instances of the Management API to fail to launch correctly. A manual override is in place, and requests are being handled.

Ad serving was not affected at any point, and remains fully operational.
Posted about 1 year ago. Oct 17, 2017 - 19:46 EDT
Investigating
As of approximately 5PM EDT, the management API is unavailable. Engineers are investigating the problem.

Ad serving is unaffected and remains fully operational.
Posted about 1 year ago. Oct 17, 2017 - 18:59 EDT