Publishing Queue Slowdown
Incident Report for Adzerk
Resolved
Performance of the publishing queue has returned to normal. Changes made in the UI or API are taking less than a minute to publish to the ad engine, and most are taking only a second or two.
Posted 10 months ago. Jan 26, 2018 - 11:32 EST
Identified
Our publishing queue service, which takes configuration changes from the management UI & API and applies them to the running ad servers, is currently running at a degraded performance. A change made in the UI usually takes effect in a couple of seconds, but right now a change takes upwards of fifteen minutes to take effect. We are taking steps and will advise as performance returns to normal.

Ad serving, reporting, and the management UI & APIs are NOT impacted. They are working normally.
Posted 10 months ago. Jan 26, 2018 - 09:42 EST