Full outage of UI 1.0, partial outage of UI 2.0
Incident Report for Adzerk
Resolved
Both UIs are fully operational.
Posted 9 months ago. Jan 29, 2019 - 15:14 EST
Monitoring
We haven taken corrective action. Both UIs (1.0 and 2.0) are now fully operational and we are continuing to monitor.
Posted 9 months ago. Jan 29, 2019 - 14:45 EST
Investigating
Around 2:15 PM EST, our old UI (accessible at .adzerk.com) became unresponsive.

Our new UI remains accessible for read operations, but most write operations are failing.

We are currently investigating the cause.
Posted 9 months ago. Jan 29, 2019 - 14:36 EST
This incident affected: Management UI.