Reporting Degraded
Incident Report for Kevel
Resolved
We have resolved this issue and reporting is back to normal. A larger than normal number of reports and new flights and flight changes resulted in one of our databases being over utilized resulting in slow reports. We have optimized access to that database to resolve the issue.
Posted Jul 22, 2014 - 16:10 EDT
Investigating
We are seeing delays in reports running and we are looking into the issue. Reports will finish and we recommend using the "email me" option so you don't have to wait for them in the UI.
Posted Jul 22, 2014 - 12:55 EDT