API & UI Partial Outage
Incident Report for Adzerk
Resolved
All systems have remained at normal operation for the past 45 minutes.

The root cause appears to be an instability in the API that caused database connectivity issues in the UIs. We will continue to investigate the root cause in order to add preventative measures for the future, but the immediate system impact has passed.
Posted 8 months ago. Feb 13, 2018 - 16:04 EST
Monitoring
The management UIs and API services have returned to normal operation. We are continuing to monitor the services just in case.
Posted 8 months ago. Feb 13, 2018 - 15:17 EST
Update
The majority of UI and API requests are now being handled properly, but there are still enough request being denied that we are running at a degraded performance. We are still working this issue to get back to normal operation.

Ad serving is not impacted and is working fine.
Posted 8 months ago. Feb 13, 2018 - 14:46 EST
Investigating
Our management API and UIs are currently experiencing a partial outage. Many requests are not going through. We are investigating now.

Ad serving is not impacted and is working fine.
Posted 8 months ago. Feb 13, 2018 - 14:25 EST