August Reporting Numbers
Incident Report for Kevel
Resolved
We have completed the reload of numbers. We apologize for the huge inconvenience this has caused. The total discrepancy was less than 1% so you shouldn't see a big change in numbers, but we value accuracy and wanted to make sure we got it right. We will be reloading the first 4 days of September as well and then running our new audit system on a daily basis to ensure this doesn't occur again.

We thank you for your patience!
Posted Sep 05, 2014 - 20:53 EDT
Update
Impressions are continuing to be updated, it has caused more of a bottleneck than we anticipated. It most likely has 1-2 hours left to finish.
Posted Sep 05, 2014 - 17:06 EDT
Update
Impressions continue to be restored to August - you will see those numbers changing now. It should complete in 1-2 hours.
Posted Sep 05, 2014 - 14:51 EDT
Update
The restore process is taking longer than anticipated. The pre-processing of the files is almost complete and the reporting import will begin shortly. Once that starts we anticipate it to take 2-3 hours for it to process.
Posted Sep 05, 2014 - 11:36 EDT
Monitoring
We have completed our auditing process and identified the files on our end that need to be re-processed. They will be prepped over night and then we will begin the import in the morning once we have verified the data. It should all be complete by 12:00 EST. Preliminary numbers look to be less than 1% difference.
Posted Sep 05, 2014 - 00:15 EDT
Identified
We have found an issue that caused some reporting files not to be processed in the month of August. We don't expect this to cause more than a 1-2% difference in numbers but we will be processing these files and updating the numbers to ensure complete accuracy. Your August bill won't be changed.

Going forward we will be running a daily auditing process to ensure every impression is processed on a daily basis.
Posted Sep 04, 2014 - 15:47 EDT