Management UI Outage
Incident Report for Adzerk
Resolved
Things have remained stable so we are closing this.
Posted 5 months ago. May 05, 2017 - 20:55 EDT
Monitoring
UI is back up and appears to be stable. We will continue to monitor as we identify the root cause.
Posted 5 months ago. May 05, 2017 - 14:45 EDT
Identified
Our Managment UI is down. We have discovered the root cause and are working on mitigating.
Posted 6 months ago. May 05, 2017 - 14:25 EDT