Elevated Response Times
Incident Report for Kevel
Resolved
This issue only affected a single customer and we have notified that customer so we will be closing out this out now.
Posted Dec 13, 2015 - 23:10 EST
Investigating
We are seeing elevated ad serving response times for some customers - we are investing the cause and will update shortly.
Posted Dec 13, 2015 - 19:40 EST