Engine Slowness
Incident Report for Kevel
Resolved
This issue has been resolved. We received a burst of a specific type of traffic that caused an issue on this cluster - we are working on a fix to make sure we can better scale to handle it in the future.
Posted Mar 18, 2016 - 15:22 EDT
Identified
We have identified an issue with one of our engine clusters that is causing slow response times for some customers, it should be resolved very shortly.
Posted Mar 18, 2016 - 15:16 EDT