DNS Resolution Issue impacting Ad Serving on US East Coast
Incident Report for Kevel
Resolved
Things have been resolved by our CDN provider. The issue looks to have affected users on the east coast serve by their Virginia, New Jersey, and Atlanta nodes. Cloudflare (our CDN provider) will post additional updates here if you would like more information. https://www.cloudflarestatus.com/incidents/26x147ds4352
Posted Oct 15, 2015 - 17:50 EDT
Identified
We are seeing a DNS resolution issue from our CDN for the East Coast of the US - this will cause ads to not serve for a limited number of users (if they already have our code cached it will continue to serve fine). We are working with our CDN to resolve the issue.
Posted Oct 15, 2015 - 17:06 EDT