Publishing Queue Slowdown
Incident Report for Adzerk
Resolved
Change publishing is back to normal.
Posted 4 months ago. Aug 15, 2017 - 12:50 EDT
Monitoring
We've identified the root cause, taken a corrective action, and are continuing to monitor the publishing queue as it catches up. Change publishing should be returning to normal soon.
Posted 4 months ago. Aug 15, 2017 - 12:30 EDT
Investigating
Our publishing queue, which takes changes from the UI & API and pushes them to the ad servers, is currently backed up and taking longer than normal to process your changes. Most folks are seeing only a slight slowdown of a few minutes, but our heavy API users will see a considerably longer slowdown. We are investigating now.

Ad serving is NOT affected. All ad serving is working normally.
Posted 4 months ago. Aug 15, 2017 - 12:01 EDT