Reporting Discrepency
Incident Report for Kevel
Resolved
This issue has been resolved and the days in question have had their impressions reloaded from the original logs.
Posted Feb 04, 2014 - 10:34 EST
Identified
We have discovered a reporting issue that caused a small number of impressions to be double counted yesterday and today. Since we take our reporting numbers very seriously we will be re-processing all impressions from yesterday and today and updating those numbers to be correct. This process will take over the weekend and we will need a small maintenance window early next week to replace the existing numbers with the correct ones. Please hold off on running any end of month reports until we have completed the updates.
Posted Jan 31, 2014 - 14:05 EST