Publishing Queue Outage
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Apr 02, 2019 - 16:39 EDT
Update
The publishing queue is caught up.
Posted Apr 02, 2019 - 15:40 EDT
Monitoring
Our Publisher Service was experiencing connectivity issues with our SQL Server database. The connection has been restored and we are processing the backlog of messages. We are investigating the root cause.
Posted Apr 02, 2019 - 15:28 EDT
Investigating
We are currently experiencing a Publishing Queue outage. Ad serving is not affected, but UI or Management API-related changes are currently delayed. Our team is currently working to identify and resolve the issue. We apologize for any inconvenience caused by the delay.
Posted Apr 02, 2019 - 15:19 EDT
This incident affected: Publishing Queue.