Reporting outage
Incident Report for Adzerk
Resolved
The has been resolved. Reports submitted during this time were queued and are being processed now.
Posted 11 days ago. Oct 06, 2017 - 14:44 EDT
Identified
Our main reporting cluster has had a problem and we are in the process of recovering it.
Posted 11 days ago. Oct 06, 2017 - 13:50 EDT