Reporting Delay
Incident Report for Adzerk
Resolved
Everything has been confirmed accurate and all data is loaded for Jan 1 and Jan 2 - Jan 3 continues to process as normal.
Posted 11 months ago. Jan 03, 2017 - 16:57 EST
Update
The majority of data has been loaded successfully, we are working to verify it's accuracy and will update when we have confirmed it is accurate.
Posted 11 months ago. Jan 03, 2017 - 09:57 EST
Identified
We are working toward resolving the issue - there has been no data loss and we will post when it is available.
Posted 11 months ago. Jan 02, 2017 - 19:23 EST
Investigating
We are investigating reports that data is not properly displaying for 2017 data.
Posted 11 months ago. Jan 02, 2017 - 15:55 EST