CDN Outage
Incident Report for Kevel
Resolved
We have routed all traffic away from the troubled CDN provider and everything should be back to normal - it might take 10-15 minutes for these changes to propagate.
Posted May 20, 2014 - 16:37 EDT
Identified
One of our CDN providers is having issues in some locations and we are working on getting our traffic routed away from those locations.
Posted May 20, 2014 - 16:29 EDT
Investigating
We are seeing an outage with one of our CDN providers which will cause some assets not to serve.
Posted May 20, 2014 - 16:06 EDT