Keyword Reporting issue
Incident Report for Kevel
Resolved
The final Keyword data is being processed now and will be available in the next hour. We apologize for this inconvenience - as we begin moving to reporting 2.0 we look forward to leaving these issues in the past.
Posted Jun 06, 2016 - 15:57 EDT
Update
6/4 and 6/5 non-keyword data has been successfully processed.
Posted Jun 06, 2016 - 05:10 EDT
Monitoring
We continue to process 6/4 and 6/5 data and you will already see the data showing up in reporting and the UI. We expect all non-keyword data to be loaded in the next 3 hours. Keyword data will be loaded tomorrow and available by the end of the day.
Posted Jun 06, 2016 - 02:07 EDT
Update
We are reloading 6/4 and 6/5 data and it will complete tonight. The pipeline is up and running again and 6/6 data is being processed as normal. We will post once 6/4 and 6/5 are completely reloaded.

If you need to run a reporting now please use Reporting 2.0
Posted Jun 05, 2016 - 22:01 EDT
Update
We continue to work ok restoring data for 6/4 and hope to have it done by this afternoon. We also plan on having keyword reporting fully restored by the end of the day.
Posted Jun 05, 2016 - 08:16 EDT
Update
While investigating the issue we found that there was some duplicate records inserted in to non-keyword records during the issue. Due to this we are going to completely re-calculate the data for today once today is complete. This means data for today should be available around 3AM EST. We will be clearing out all impression data for today shortly.

Please note that 2.0 is not affected by this and if you need data today I would encourage using 2.0.
Posted Jun 04, 2016 - 17:07 EDT
Identified
The keyword part of our reporting system is experiencing an outage due to the loss of one of our database servers. Right now this is causing a small delay in all reporting but we are working to get reporting restored and then will work to bring keyword reporting back online. Reporting should be back caught up by the end of today, but keyword reporting due to the massive amount of data involved will most likely not be back till later tomorrow and then we will need 24 hours to get it caught up.
Posted Jun 04, 2016 - 16:38 EDT