Elevated error rates on ad serving
Incident Report for Adzerk
Resolved
We have resolved the issue. New engines weren't being registered properly with our proxies when they scaled up, we have resolved it and fixed the core issue.
Posted 8 months ago. Feb 08, 2017 - 09:55 EST
Identified
We are working to resolve an issue causing a number of ad requests to return 500s.
Posted 8 months ago. Feb 08, 2017 - 09:37 EST