Temporary delay in ads going live
Incident Report for Adzerk
Resolved
Our publishing queue is all caught up: changes made through the UI and API are once again flowing through to the ad serving engine smoothly and quickly.
Posted 2 months ago. Aug 07, 2017 - 19:25 EDT
Monitoring
We are experiencing a temporary delay in the time that it takes for an ad to go live after being created or enabled. We have identified and corrected the root cause of the delay. Our publishing queue is rapidly catching up and we are continuing to monitor the system.

Ad serving was unaffected and remains fully operational.
Posted 2 months ago. Aug 07, 2017 - 19:13 EDT