Ad Serving Interruption
Incident Report for Kevel
Resolved
This issue has been completely resolved. While we never like to see downtime this was a great test of our new bulk heading system as many customers were not affected by an issues generated by a single customer. More information on this coming soon.
Posted May 17, 2016 - 19:50 EDT
Monitoring
We experienced a brief ad serving outage for some customers (a small group) tonight due to a burst of un-expected traffic. Ads began to serve shortly after but impressions were not counted for a little bit longer. We recently created different clusters for customers so these issues are isolated to a smaller group of customers. We will be updating our status page soon to include these different groups and your AM will be able to tell you what group you are in so you know if an issue affected you.
Posted May 17, 2016 - 19:31 EDT