UI and API Intermittent Issues
Incident Report for Kevel
Resolved
We resolved the immediate issue and are working on a permanent fix.
Posted Apr 11, 2013 - 11:00 EDT
Identified
We are working on a resolution for intermittent issues with the UI. We have identified the issue and a fix is being deployed.
Posted Apr 11, 2013 - 10:34 EDT