Creative Preview not working
Incident Report for Kevel
Resolved
We have resolved the issue with Creative Preview. We are continuing to test the new deployment and will be fixing any other issues we find.
Posted May 16, 2014 - 11:46 EDT
Identified
We pushed out a new release of the ad engine this morning in response to issues we discovered last night due and it is causing a problem with creative previews. We are working on a fix. We are also looking into some other minor issues due to the release, please let us know if you run into any issues.
Posted May 16, 2014 - 11:02 EDT