Reporting 2.0 Maintenance
Incident Report for Kevel
Resolved
Reporting 2.0 has caught up on yesterday's data (6/15) and this morning's data (6/16), and it is now processing normally.
Posted Jun 16, 2016 - 15:20 EDT
Update
The cluster size of Reporting 2.0 has been expanded, and we are processing data for 6/15. It's taking longer than initially expected. Our new estimate is that 6/15 data should be completely in Reporting 2.0 by 7pm ET. Today's data (6/16) is being processed normally.
Posted Jun 16, 2016 - 10:41 EDT
Monitoring
We are expanding the cluster size of Reporting 2.0 and while we do that it is in read-only mode - you will continue to be able to pull reports but new data won't be inserted. Because of this you will see a delay in data, 6/15 data is not yet completely in Reporting 2.0 but it should be caught up by 11am EST.
Posted Jun 16, 2016 - 00:03 EDT