Click Data Delayed
Incident Report for Kevel
Resolved
Click data has been reloaded and verified. A brief process is running to update revenue and that will be finished in 60 minutes. We again apologize for the inconvenience.
Posted Sep 23, 2015 - 01:55 EDT
Update
Click data is being reloaded but is taking longer than expected. We will post an update when it has completed.
Posted Sep 23, 2015 - 00:19 EDT
Monitoring
Click data is delayed for the day and will be reloaded at 8:30PM EST and should be finished loading by 9:30PM EST.
Posted Sep 22, 2015 - 09:31 EDT