Reporting Slowdown
Incident Report for Adzerk
Resolved
Things are now caught up and we have resolved the core issue. We also have a number of performance improvements shipping this week that will help speed up reporting for all reports.
Posted about 1 year ago. Nov 28, 2016 - 13:58 EST
Monitoring
We have resolved the core issue and the queue of backed up reports is draining slowly - UI reports should be running at this point.
Posted about 1 year ago. Nov 28, 2016 - 11:13 EST
Identified
We are seeing a reporting delay this morning and are working to resolve it.
Posted about 1 year ago. Nov 28, 2016 - 09:20 EST