Report Slowdown
Incident Report for Adzerk
Resolved
Reporting system has returned to normal and all backlogged reports have been processed.
Posted 5 months ago. Jun 02, 2017 - 22:12 EDT
Monitoring
Report slowdown has been corrected, and we're now catching up on the backlog of reports. You may still see slow response times for a few hours. We're monitoring while the system catches up.
Posted 5 months ago. Jun 02, 2017 - 18:15 EDT
Investigating
Reports are taking much longer than usual to complete. We are investigating.
Posted 5 months ago. Jun 02, 2017 - 17:31 EDT