Degraded UI performance
Incident Report for Adzerk
Resolved
The memory leak has not reappeared overnight. We don't expect it to return. We will review the faulty software change from yesterday to understand why it started leaking so much memory, fix it, and deploy it again next week. Thanks!
Posted 7 months ago. May 05, 2017 - 07:38 EDT
Monitoring
The faulty software deploy has been rolled back, and UI performance has returned to normal. We will monitor this situation through the night and morning to make it sure does not return.
Posted 7 months ago. May 04, 2017 - 21:40 EDT
Identified
We've identified the probable root cause in a software deploy that occurred earlier today. We are rolling back that software deploy now.
Posted 7 months ago. May 04, 2017 - 21:22 EDT
Investigating
Some users are seeing much slower UI performance than normal. We are investigating.
Posted 7 months ago. May 04, 2017 - 20:06 EDT