Reporting Delayed
Incident Report for Kevel
Resolved
The final keyword data is loading and will be completed in the next hour. We are going to mark this as resolved. Please contact support if you have any questions or concerns.
Posted Jan 15, 2016 - 00:13 EST
Monitoring
All of today's non-keyword data has been loaded and is available. Keyword data is loading and will be done shortly.
Posted Jan 14, 2016 - 23:40 EST
Update
We have finished processing the records for today and the import is beginning. You will see inconsistent data for the next couple hours as the import completes.
Posted Jan 14, 2016 - 21:40 EST
Update
We continue to work on processing data from today - once this is processed and loaded we will close this issue and announce it here. As a reminder this only affect today's data, all previous data was loaded correctly.
Posted Jan 14, 2016 - 17:09 EST
Identified
Reporting data for today (1/14) is currently delayed by around 10 hours. We are processing this delayed data in a single batch and hope to have it uploaded by the end of day today. We will post another update when it is caught back up.
Posted Jan 14, 2016 - 10:24 EST