UI and API Unexpected Downtime
Incident Report for Kevel
Resolved
API and UI are both back up and running. Please let us know if you encounter any issues.
Posted Nov 03, 2014 - 11:45 EST
Monitoring
Our main database server encountered a hardware failure - we have moved it to new hardware and it is being brought back online right now. The API is back online and the UI should be back online in 5-10 minutes. No data loss occurred.
Posted Nov 03, 2014 - 11:38 EST
Investigating
We are experiencing a database issue that is causing the UI and API to be un-available. We are working to correct it.
Posted Nov 03, 2014 - 10:54 EST