Temporary delay in ads going live
Incident Report for Adzerk
Resolved
Note that our publishing queue is now almost completely caught up. This queue pushes configuration changes from the management UI/API into the ad servers .

There is currently still a lag between when a configuration change is made in the UI or API and when it goes live in the ad servers, but that lag is quickly dwindling. We will be back to normal change publish times in the next couple of hours.
Posted 6 months ago. Jun 07, 2017 - 21:15 EDT
Monitoring
We are experiencing a temporary delay in the time that it takes for an ad to go live after being created or enabled.

We are monitoring the situation and it is improving.

Ad serving is not affected.
Posted 6 months ago. Jun 07, 2017 - 15:00 EDT