Reporting Inconsistancy
Incident Report for Kevel
Resolved
The reload has completed and things now look correct. Again - apologies for the inconvenience this has caused.
Posted Dec 18, 2014 - 20:31 EST
Identified
We were alerted to an issue with the data we reloaded for 12/16. When reloading the data the revenue data tied to Country and Metro code was not correctly re-loaded. To Correct this issue we will be re-loading the entire time which we project to not take longer than 3 hours. Apologies again for the issue - but having it right is our top priority.
Posted Dec 18, 2014 - 17:37 EST