Reporting Degraded Performance
Incident Report for Kevel
Resolved
We have completed our maintenance effectively doubling our reporting capacity. We hope that this will help speed up reports and make them more consistent. We are still working on some additional improvements that will be implemented over the coming weeks.
Posted Apr 28, 2014 - 09:21 EDT
Update
We have completed our maintenance and today's data is being processed. It will take the next 4-6 hours for this to finish.
Posted Apr 27, 2014 - 17:32 EDT
Update
We are performing maintenance today that will cause reporting to stop updating starting now. It should begin catching up through the night. Reporting will still be available as read-only throughout the day.
Posted Apr 27, 2014 - 08:22 EDT
Identified
We have seen degraded performance in our reporting system and are taking some immediate steps to improve performance. We will be performing database maintenance over the next couple of days so reporting might be further behind than normal through the weekend.
Posted Apr 24, 2014 - 19:40 EDT