Reporting 2.0 Outage
Incident Report for Kevel
Resolved
2.0 is up to date and fully available - we will post a more in-depth retro on Monday with what happened and how it was handled and improvements we can make.
Posted Aug 21, 2016 - 16:25 EDT
Update
The reporting DB finished it's modification and came back online at 5am EST - the pipeline is now catching up and will be done soon.
Posted Aug 21, 2016 - 08:31 EDT
Monitoring
We continue to monitor the status of the DB Cluster and have started a full restore just in case we need it. Things are moving slower than expected and we are working with Amazon to speed it up.
Posted Aug 21, 2016 - 03:37 EDT
Identified
We have identified an issue with our DB cluster and it is in the process of being resolved - things should be restored in the next 2 hours at the latest.
Posted Aug 20, 2016 - 21:44 EDT
Investigating
We are investigating an outage of Reporting 2.0
Posted Aug 20, 2016 - 20:20 EDT