Amazon S3 Outage Causing Reporting & UI 2.0 Outages
Incident Report for Adzerk
Resolved
All reporting data has been checked, and our systems are totally back. Thanks for your patience!
Posted 8 months ago. Mar 01, 2017 - 14:13 EST
Update
We are still doing some triple-checking of report data. We want to be 100% sure of our numbers before we give the greenlight for your billing needs today. We appreciate your patience.
Posted 8 months ago. Mar 01, 2017 - 13:28 EST
Update
Reporting is looking good again, but we're doing some extra checks to make sure before closing this incident. Please stay tuned.
Posted 8 months ago. Mar 01, 2017 - 09:32 EST
Update
Both UI 1.0 and 2.0 are now fully functional again. Reporting is still catching up.
Posted 8 months ago. Feb 28, 2017 - 19:49 EST
Update
Everything in both UI 1.0 and 2.0 is working -- except for Zerkel validation for custom targeting.
Posted 8 months ago. Feb 28, 2017 - 19:36 EST
Update
Reporting is up and running, but data processing for impressions during the outage is behind.
Posted 8 months ago. Feb 28, 2017 - 18:37 EST
Update
Our UI 2.0 is back up and running, and we're working on getting reporting back too.
Posted 8 months ago. Feb 28, 2017 - 16:15 EST
Monitoring
Amazon's Simple Storage Service (S3) is having an outage that is causing outages in some of our Adzerk systems. Ad serving is still going strong, but reporting is down. Also, UI 2.0 is unavailable (unless you already have it loaded in your web browser; if so, don't refresh!). Lastly, uploading creatives in our UI 1.0 is also down.

We are monitoring this outage and are taking steps to bring systems back up as quickly as possible.
Posted 8 months ago. Feb 28, 2017 - 13:17 EST