Customer Dashboards
Incident Report for Kevel
Resolved
This incident was due to a misconfiguration in our load balancer, affecting some white-label customers. It was resolved at approximately 10:15AM.
Posted Apr 10, 2014 - 10:22 EDT
Investigating
Some customers have reported that their dashboards are loading slowly or failing to load. We are currently investigating the issue and will report more information as it becomes available. The remainder of the service, including ad serving, remains unaffected.
Posted Apr 10, 2014 - 10:04 EDT