Reporting and Instantcounts Data Delayed
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 17:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2020 - 16:00 EST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 16:00 EST
Investigating
Adzerk experienced an issue with the Reporting pipeline and Instantcounts starting at 11:30am today and we are addressing the issue. We do not expect there is a loss of data and will restore the files once the issue has been resolved.
Posted Jan 14, 2020 - 14:41 EST
This incident affected: Reporting.