Increased Latency in Management UI & API
Incident Report for Adzerk
Resolved
We have identified the root cause and disabled it until we can permanently fix it next week. UI & API systems have now returned to normal response times.

Please be aware that our campaign, flight, and creative UI dashboard progress data & health status will not be updated over the weekend. Reports are working correctly.
Posted 8 months ago. Apr 07, 2017 - 20:19 EDT
Investigating
We're seeing high loads in our management UI & API which is causing slow UI & API responsiveness. When a configuration change is saved it is taking much longer than usual to propagate to the ad servers. Ad serving is functioning normally, but making changes to your configuration may be slow.

Additionally, the campaign, flight, and creative status values in the UI are not currently being updated. If you have a campaign or flight that should have started in the past couple of hours, it may still read "pending" in the UI, but it has actually started on the ad server.

We are still investigating the cause of this high load and are actively taking steps to correct it.
Posted 8 months ago. Apr 07, 2017 - 15:32 EDT