Reporting Delayed
Incident Report for Kevel
Resolved
Apologies for the delay in the update but all non-keyword data has been imported. Keyword data will load over the next couple of hours. We apologize again for the inconvenience this has caused. We have put a tremendous amount of resources in to building a very fault tolerant pipeline in Reporting 2.0 and look forward to having everyone moved to that very soon.
Posted May 11, 2016 - 18:38 EDT
Update
The final non-keyword records are being updated now and will be done in around 30 minutes.
Posted May 11, 2016 - 17:15 EDT
Update
We continue to load data and hope to be done soon - we will update when all data is loaded.
Posted May 11, 2016 - 14:29 EDT
Update
The data upload is going to take slightly longer than we thought - we hope to have it all imported by 2pm EST. Reporting 2.0 is unaffected so if you need numbers now use Reporting 2.0, if you need access to it please email support.
Posted May 11, 2016 - 11:10 EDT
Identified
Due to an issue with the pipeline last night reporting 1.0 is delayed, some data from 5/10 has not yet been inserted and much of today is not yet available. We expect it all to be available by 12 EST today. Reporting 2.0 is un-affected.
Posted May 11, 2016 - 09:57 EDT